It is currently Fri Aug 23, 2019 3:50 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 18 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Flame Angel Problem
PostPosted: Wed Mar 06, 2013 1:01 am 
Offline
Guppy Member

Joined: Thu Aug 23, 2012 8:17 pm
Posts: 17
My SetUp
I've got a 55g FOWLR tank and I've had my Flame Angel now for probably 3 months or so. I've noticed with in the past 2 weeks that he's starting to lose his color and turn a white-ish color and his right eye looked like it was injured. Then just a few days ago I noticed that behind his right fin looked to be some damage or something. I have some pictures for you guys to try and help diagnose whats going on with him. I've been meaning to come down to the store but I work night shift and its hard to get to the store during the day.

I have a 10g Hospital/Quarantine tank set up with a heater, air stone, substrate and a hiding place. I'm using a HOB filter that and ran it in the Display Tank for a few days to build up some bacteria and I also took the charcoal out of the filter. On to the pictures... If you guys could help me out, I would greatly appreciate it. Thanks!

Here's the QT Tank
Image

Here's when I first got him
Image

Here's the Flame Angel
Image
Here's his left side:
Image
Here's some meds I got at Petsmart (I know, I know....they were open on my way into work. I got this just to use until I can get into the store and get some real meds)
Image


Top
 Profile  
 
 Post subject: Re: Flame Angel Problem
PostPosted: Mon Mar 11, 2013 2:31 pm 
Offline
Discus Member
User avatar

Joined: Mon Oct 18, 2010 12:12 pm
Posts: 637
Location: Gautier
My SetUp
Almost all cloudy eyes indicate a fungal infection. Gerwin and Rog could verify, but they will put you on the right path. Best of luck.


Top
 Profile  
 
 Post subject: Re: Flame Angel Problem
PostPosted: Mon Mar 11, 2013 5:11 pm 
Offline
Swordtail Member

Joined: Tue Sep 25, 2012 6:00 pm
Posts: 31
My SetUp
What are water parameters and salinity?


Top
 Profile  
 
 Post subject: Re: Flame Angel Problem
PostPosted: Mon Mar 11, 2013 5:55 pm 
Offline
Discus Member
User avatar

Joined: Tue Nov 30, 2004 3:41 pm
Posts: 1498
My SetUp
hope he is doing better, although I think the odds are not with you on this one. :(


Top
 Profile  
 
 Post subject: Re: Flame Angel Problem
PostPosted: Sat Mar 16, 2013 4:25 am 
Offline
Guppy Member

Joined: Thu Aug 23, 2012 8:17 pm
Posts: 17
My SetUp
Yea, the flame has been in the QT tank for a while now and the damage to his side is much better. His color was coming back good and then after the meds were done, he started going white again. Not sure why. I might just bring him in and let you guys see him for yourself to see what could be the problem. His eye doesn't look any better but overall he looks to be ok except is color. I also noticed that hes hanging out at the top of the QT tank alot and rubbing against the decoration I have in the QT tank. Not sure why...
Here are my water parameters as of today. I did a 50% water change after the test and I'm waiting till the morning to re-test it.
Image
Image
Image
Image


Top
 Profile  
 
 Post subject: Re: Flame Angel Problem
PostPosted: Sat Mar 16, 2013 4:27 am 
Offline
Guppy Member

Joined: Thu Aug 23, 2012 8:17 pm
Posts: 17
My SetUp
And the above test are from the Main Tank and not the QT tank.


Top
 Profile  
 
 Post subject: Re: Flame Angel Problem
PostPosted: Sat Mar 16, 2013 5:57 am 
Offline
Discus Member

Joined: Thu Sep 29, 2011 1:59 pm
Posts: 257
Location: Hattiesburg, MS
My SetUp
I don't use API but those all look high, like the tank is still in cycle. I am old and my eyes don't work so good this early so i could be wrong. Ialso keep SPS and those levels spell major trouble for me. You need 0 ammonia, 0 nitrite, maybe 10 or 20 nitrate with FOWLR, your PH looks OK. Get a sample to the store for some advice, same with the QT water.


Top
 Profile  
 
 Post subject: Re: Flame Angel Problem
PostPosted: Sun Mar 17, 2013 2:18 pm 
Offline
Guppy Member

Joined: Thu Aug 23, 2012 8:17 pm
Posts: 17
My SetUp
Here's my QT Tank Results:
Image

And here's the main tank results after %50 water change
Image


Top
 Profile  
 
 Post subject: Re: Flame Angel Problem
PostPosted: Sun Mar 17, 2013 5:29 pm 
Offline
Swordtail Member

Joined: Tue Sep 25, 2012 6:00 pm
Posts: 31
My SetUp
More water changes! I can see why he is not feeling well. Fish should not be in water that bad, the tank is cycling and the qt is bad off as well. good luck i hope he makes it.


Top
 Profile  
 
 Post subject: Re: Flame Angel Problem
PostPosted: Sun Mar 17, 2013 6:28 pm 
Offline
Discus Member

Joined: Thu Sep 29, 2011 1:59 pm
Posts: 257
Location: Hattiesburg, MS
My SetUp
Clear everything out of the QT go bare bottom, get a bubble filter that is bio charged, see Gerwin for help. Let you're display cycle if there is anything else in it try to get them out too. Your display is not ready and your QT needs some work, 50% water change on the QT. and be ready to do it regularly.


Top
 Profile  
 
 Post subject: Re: Flame Angel Problem
PostPosted: Sun Mar 17, 2013 7:30 pm 
Offline
Guppy Member

Joined: Thu Aug 23, 2012 8:17 pm
Posts: 17
My SetUp
So did the tank re-cycled? I moved at the end of February and had to re-set up everything and before that everything was fine. I'll have to see Gerwin Tuesday, I don't have a RO/DI so I'll have to get more water from him.


Top
 Profile  
 
 Post subject: Re: Flame Angel Problem
PostPosted: Sun Mar 17, 2013 8:03 pm 
Offline
Guppy Member

Joined: Thu Aug 23, 2012 8:17 pm
Posts: 17
My SetUp
Here's my salinity on both tanks
Image


Top
 Profile  
 
 Post subject: Re: Flame Angel Problem
PostPosted: Mon Mar 18, 2013 5:37 am 
Offline
Discus Member

Joined: Thu Sep 29, 2011 1:59 pm
Posts: 257
Location: Hattiesburg, MS
My SetUp
Salinity is ok I run1.026 but I am SPS heavy. Best bet get with gman and let him guide you thru, give him the #s you showed here and bring samples for them to check.


Top
 Profile  
 
 Post subject: Re: Flame Angel Problem
PostPosted: Mon Mar 18, 2013 1:18 pm 
Offline
Discus Member
User avatar

Joined: Mon Oct 18, 2010 12:12 pm
Posts: 637
Location: Gautier
My SetUp
Setting up at the end of Feb and now just being the middle of March, yes, you had a re-cycle. Like everyone else has said, remove your live-stock and let the cycle finish.


Top
 Profile  
 
 Post subject: Re: Flame Angel Problem
PostPosted: Mon Mar 18, 2013 5:16 pm 
Offline
Guppy Member

Joined: Thu Aug 23, 2012 8:17 pm
Posts: 17
My SetUp
I don't really have anywhere to put the live stock.... Any suggestions?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ]  Go to page 1, 2  Next

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group Color scheme by ColorizeIt!